Page 1 of 2
#1 Report topic function not working by Justme 27.02.2013 02:03

The report topic does not submit


Board #592807

#2 RE: Report topic function not working by Alice 28.02.2013 14:09

avatar

Please tell us, are you as an admin doesn't get the message of the reported topic and the mods of this forum get it, or if no one get the message at all?

#3 RE: Report topic function not working by Justme 01.03.2013 14:14

When the report thread button is clicked nothing happens. The message doesn't get sent.

#4 RE: Report topic function not working by Justme 21.03.2013 19:07

Any suggestions

#5 RE: Report topic function not working by Alice 22.03.2013 14:11

avatar

Hello Justme,

we have fixed the bug internal. With the next upate the bug will be fixed in all of the boards. I´m sorry, I forgot to inform you here.

#6 RE: Report topic function not working by Justme 25.03.2013 13:38

Thank you Alice.

The Invite New Members is also not working at this time

#7 RE: Report topic function not working by Alice 25.03.2013 17:37

avatar

Hello Justme,

some emails where not send immediately today. It was a server problem. Please try again.

#8 RE: Report topic function not working by Justme 02.04.2013 15:48

Alice, no improvement. I was able to send only one email then the error occurred again.

#9 RE: Report topic function not working by Alice 02.04.2013 17:08

avatar

Hello Justme,

we will have a look at this problem. Thanks for report.

#10 RE: Report topic function not working by kazy 08.04.2013 18:15

Alice the report function is still not working properly on this board. The user selects report topic and enters text. The private message alerts notifies the Moderator but NO message is present. We can not tell what topic was reported.

Could you check to see what the problem may be?

Thanks

Board #592807

#11 RE: Report topic function not working by Alice 09.04.2013 10:06

avatar

Hi kazy,

i`ve informed a technican. We will have a look at this.

#12 RE: Report topic function not working by Christian 10.04.2013 12:30

avatar

the problem has been solved.

pls. try again

#13 RE: Report topic function not working by kazy 10.04.2013 17:12

Thanks testing now

#14 RE: Report topic function not working by kazy 10.04.2013 17:17

Looks like it is working properly. Thank you!

#15 RE: Report topic function not working by kazy 11.04.2013 06:44

I spoke too soon. Apparently, None of the other moderators recieved the report topic messages.

Could you look again? After the security issue is resolved....

Xobor Create your own Forum with Xobor