[b][/b]
[i][/i]
[u][/u]
[code][/code]
[quote][/quote]
[spoiler][/spoiler]
[url][/url]
[img][/img]
[video][/video]
Smileys
smile
zunge
wink
grin
spook
hmm
shocked
rose
devil
sick
heart
blush
mad
sad
frown
laugh
cool
nerd
clap
kiss
top
flop
engel
idee
dance
orb
herz
xoxobor
[pre][/pre]
[mail][/mail]
Farben
[rot][/rot]
[blau][/blau]
[gruen][/gruen]
[orange][/orange]
[lila][/lila]
[weiss][/weiss]
[schwarz][/schwarz]
johnsulli
User
Posts: 44 | Points: 43 | Last online: 01.29.2018
Date registered
01.19.2011
Sex
not specified
    • johnsulli has created the topic "Admin Page". 07.11.2013

    • johnsulli has created the topic "Picture Size". 02.08.2012

    • johnsulli has written a new post "Hi translation help" 01.17.2012

      Hi
      I don't know if this would help with the translation but I am using Windows 7 and find that if I highlight the German text and right click to get a menu I scroll down to "tranlate using Bing" and usually find that's good enough.

      Of course I suppose the guys at Xobor would rather have it translated with our help but it must be a lot of work to get it sorted in all different languages.

      Still its one of the best forum providers around.

      Regards John

    • johnsulli has written a new post "Forum Chat" 01.03.2012

      Thanks Ingmar

      Is it the same with the "Wiki Module". I am not sure if we need it or not but willing to see if it is something worthwhile to the group.

      Hope you enjoyed the holidays

      John

    • johnsulli has created the topic "Forum Chat". 12.27.2011

    • johnsulli has written a new post "Stats.de" 12.02.2011

      Hi Ingmar

      I have deleted the code for Stats.de from the footer in the admin section "headers & footers" but it still appears on the home page, just wonder if there is something else that I have missed.

      www.ccgforum.org

      Regards

      John

    • johnsulli has created the topic "Calendar - Event". 11.25.2011

    • johnsulli has written a new post "Stats.de" 11.25.2011

      Thanks Ingmar will have a look at the suggested one first.

      Regards

      John

    • johnsulli has created the topic "Events". 11.25.2011

    • johnsulli has created the topic "Stats.de". 11.24.2011

    • johnsulli has created the topic "Adverts". 06.08.2011

    • johnsulli has created the topic "Calendar". 03.29.2011

    • johnsulli has created the topic "New Post message". 03.20.2011

    • johnsulli has written a new post "Forum Blog" 03.20.2011

      Yes I had thought of that Ingmar but wasn't sure if it would affect the Forum and create bugs etc. I might give it a go

      Regards

      John

    • johnsulli has written a new post "More Smilie Bugs" 03.19.2011

      Cheers... no problem

      Regards
      John

    • johnsulli has created the topic "Forum Blog". 03.17.2011

    • johnsulli has written a new post "More Smilie Bugs" 03.17.2011

      Hi Ingmar it occurs in/on all the pages when replying to posts. In your example pic it looks as though you have not typed enough words as it inserts for me as well when the type is not underneath the smilies but when you have say two lines of text then the smilies below the first line can't be accessed.

      I am using Explorer 8

      Regards

      John

    • johnsulli has written a new post "Time Bug" 02.24.2011

      No problem Ingmar its not a big issue, thanks for all the help.

      Regards

      John

    • johnsulli has created the topic "Time Bug". 02.24.2011

Recipient
johnsulli
Subject:


text:

Sign up, to leave a comment


Xobor Create your own Forum with Xobor